"Automatically optimize when exporting" does not scale image files when exporting multiple Individual Scenes

“Automatically optimize when exporting” does not scale image files when exporting multiple Individual Scenes.

Any advice?

I am using version 3.6.3 (584) Professional Edition.

Unfortunately this is a bug.

There not are currently any good workarounds short of producing different assets for the different scenes when using advanced export.

Fixing this bug would be great for producing banner ads, as it helps lowering the kB-size :slight_smile:

As policy we don’t comment/make promises on specific fixes, but I agree this is a priority for that specific reason!

Can I disable this function as default somewhere in the settings?

Would the checkbox at the bottom of “Resource Library” panel be what You are looking for?

Optimize%20Checkbox